WhatsApp dejará de funcionar en estos smartphones a partir de 2020

12 Mar, 2020 WinFix No hay comentarios

Como cada año, en el año 2020 WhatsApp va a dejar de apoyar a algunos dispositivos más antiguos que por lo tanto no son capaces de cumplir con las nuevas funciones que ofrece la aplicación de mensajería. Aquí está la lista de los dispositivos que va a perder el WhatsApp de apoyo a partir de 2020.

No hay duda de que WhatsApp es el mundo más ampliamente utilizado, aplicación de mensajería instantánea. WhatsApp del equipo continuamente integra nuevas características que a menudo son «robados» de la hermana de aplicaciones, principalmente en Instagram, para optimizar la experiencia del usuario, tanto si lo utiliza para comunicarse con los amigos y la familia o para el trabajo. Por eso es importante saber que a partir de 2020 WhatsApp dejará de apoyar a algunos dispositivos.

Whatsapp 06
Adiós A Windows Phone! / © Inferiorz Presenta/Shutterstock

La compañía ha anunciado en su blog que en las siguientes plataformas, no será posible crear una nueva cuenta o verificar una cuenta existente:

  • Android 2.3.7 Gingerbread, y de versiones anteriores (del 1 de febrero de 2020)
  • iOS 8 y versiones anteriores (del 1 de febrero de 2020).

Si utiliza un dispositivo con las nuevas versiones del sistema, puede continuar el uso de WhatsApp hasta nuevo aviso. Desde el 1 de febrero de 2020, no ha sido posible volver a registrarse o registrarse con una cuenta existente en estas versiones anteriores. Si usted o alguien que usted conoce está utilizando una antigua smartphone con WhatsApp, usted no debería desinstalar WhatsApp o eliminar la cuenta, como no podría ser capaz de recuperarlo. El asunto es mucho peor para aquellos que utiliza el sistema operativo conocidos como Windows Phone. Desde el 1 de enero de 2020, Windows Phone ya no recibirá ningún WhatsApp apoyo.

Android Gingerbread es ahora casi nueve años y estaba todavía en ejecución en el 0,3 por ciento de todos los teléfonos inteligentes Android en circulación en el año 2019. La más extendida es la versión de Android De 8 de Oreo, con una cuota de 28.3 por ciento. Apple siempre lanza sus actualizaciones durante un largo tiempo para sus dispositivos móviles. La última versión de iOS 13 está instalado en alrededor de 70 por ciento de todos los dispositivos. Sólo el siete por ciento el uso de una versión de iOS que es mayor de iOS 12. La participación actual de iOS 8, por lo tanto, se está acortando.

La razón WhatsApp decide no apoyar a algunas de las plataformas de cada año es debido al número limitado de usuarios que utilizan ellos y la imposibilidad de la parte técnica para implementar nuevas características. Así que si usted tiene en sus manos un dispositivo con Android 4.0.3 y versiones posteriores, iOS 9 y más tarde o KaiOS 2.5.1 y más tarde, usted puede estar seguro! Si no, considere la compra de un nuevo smartphone.

¿Qué versión de Android hace que mi smartphone ejecutar?

Para averiguar si WhatsApp soporte para tu teléfono Android puede que haya terminado, usted debe buscar en el teléfono inteligente de la configuración para ver que versión de Android instalada. Usted puede encontrar la versión que no importa si en un teléfono móvil de Samsung, Huawei teléfono móvil u otro en el menú de Configuración, desplácese hacia abajo aquí hasta el punto Acerca del dispositivo o similar. Allí se puede ver el actualmente instalado la versión de Android.

Cómo averiguar tu versión de iOS

En un iPhone, la búsqueda para el sistema instalado es igualmente conveniente. En su iPhone, vaya a Configuración de la virtud en General, luego Info. La versión actual del software de iOS aparece en la columna de la derecha.

WhatsApp sigue funcionando en estas plataformas

Cualquier persona que compra un smartphone debe asegurarse de que es compatible con uno de los siguientes sistemas operativos y la versión adecuada. De lo contrario, usted no puede usar el WhatsApp en su teléfono móvil:

  • Android desde 4.0.3 (también conocido como Ice Cream Sandwich, lanzado en 2011) o más reciente
  • iOS 9 o más reciente (publicado 2015)
  • Seleccionados los teléfonos que se ejecutan KaiOS 2.5.1 o más reciente (por ejemplo, JioPhone y JioPhone 2)

Si el dispositivo cumple con estos requisitos, usted tiene la paz de la mente por el momento, y puede continuar para chatear con amigos, familiares o colegas de este año.

Más artículos sobre WhatsApp

Nunca pierda una historia con AndroidPIT a través de Telegrama 📲!

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *